User Forums • View topic - MacOS 10.13 (High Sierra) Compatibility

MacOS 10.13 (High Sierra) Compatibility

Where we post important news about Vue.

MacOS 10.13 (High Sierra) Compatibility

Hi all,
A quick update for all Mac users.
Currently, Neither VUE nor PlantFactory (current R3) are fully compatible with MacOS 10.13.
Our engineers are working hard to add full compatibility with Apple's newest OS.

The professional product lines are currently being beta tested. If beta tests go well, a public hotfix adding compatibility with MacOS 10.13 should be released in the coming days.
The Artist product line update will follow shortly thereafter.

If you wanted to upgrade your OS, we recommend you wait a few more days as VUE and PlantFactory could possibly become unstable.
If you have upgraded your OS and are experiencing issues, first make sure that you have properly reported your issue to the tech support (so that we're sure all angles are covered), then if possible, we recommend that you roll back to 10.12 if at all possible.
If not, please wait for the next updates to be announced to update your products.

Best regards.
Matt
This post: October 05, 2017

by

Matt Riveccie
Vue xStream 2016
Posts: 396
Joined: March 21, 2007

Re: MacOS 10.13 (High Sierra) Compatibility

What's the current eta for the Sierra compatible Vue Infinite?
This post: November 01, 2017

by

Craig John
Vue Infinite 2015
Posts: 23
Joined: September 21, 2009

Re: MacOS 10.13 (High Sierra) Compatibility

Hi I'm interesting in this as well, now almost a month since support indicated a fix in a few days. I made the mistake of upgrading the OS before realising there was an issue. It's virtually unusable trying to use it now.
This post: November 01, 2017

by

David Ronaldson
Vue Complete 2016
Posts: 0
Joined: September 21, 2017

Re: MacOS 10.13 (High Sierra) Compatibility

Hi David, just today the R3 Beta-Update for all versions of Vue generation 2016 is published. It adds High Sierra compatibility, beside other improvements and is available through the normal software update links here at e-ons site.
This post: November 02, 2017

by

Walther Beck_1
Moderator
Vue xStream 2016
Posts: 99
Joined: July 04, 2017

Re: MacOS 10.13 (High Sierra) Compatibility

Hi is R4 compatible with 10.13. I couldn't find anything which says either way in the search around I've done? I'm running Vue Complete

Thanks David
This post: November 22, 2017

by

David Ronaldson
Vue Complete 2016
Posts: 0
Joined: September 21, 2017

Re: MacOS 10.13 (High Sierra) Compatibility

Yes it is, I use it there. Ideally you install it from the ISO that you can download from your account (in the order for Complete 2016).
This post: November 22, 2017

by

Walther Beck_1
Moderator
Vue xStream 2016
Posts: 99
Joined: July 04, 2017


Return to Vue Announcements